You are not logged in.

Dear visitor, welcome to Hardwareforum Freeocen. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mav

Hauptmann

  • "Mav" is male
  • "Mav" started this thread

Posts: 671

Date of registration: Apr 10th 2009

wcf.user.option.userOption73: Intel Core 2 Quad Q9550 @ ~4,2 GHZ

wcf.user.option.userOption74: DFI LanParty UT X48 T2R

wcf.user.option.userOption76: ASUS EAH5850TOP/2DIS/1GD5

  • Send private message

1

Monday, September 21st 2009, 8:57pm

S775 P4 Übertakten

Hi

habe eine frage und zwar habe ich von Freunden einen Pc geschenkt bekommen (Dell) dieser besitzt einen P4 mit 3,0 GHZ (S775) da ich ihn bekam da das Windows nichtmehr booten wollte dachte ich mir klacks Windows hin neues drauf fertig nun stellte sich heraus das die Platte sowie der IDE & Sata controller defekt sind -.-

Da er mir als Backup PC dienen sollte was ich nun vergessen kann wollte ich mal fragen wie stehen die Chancen beim Ocen eines P4 da diese ja "angeblich" richtige heizer sind wenn ich ihn unter Wasser nehmen würde wie würde dort meine Chancen stehen nur eine ~ Angabe oder habt ihr sogar Erfahrung mit denn Heizungen ?



mfg

http://www.abload.de/img/signatur2v5hh.jpg


Sysprofil

Golati

Leutnant

Posts: 85

Date of registration: Mar 4th 2009

  • Send private message

2

Tuesday, September 22nd 2009, 2:36pm

Ist es ein Northwood oder Prescott?

3

Tuesday, September 22nd 2009, 5:32pm

Werden ziemlich warm - im übrigen gibs für den Sockel 775 keine Northwoods. Mit Luft kommst du nicht weit - höchstens für CPU-z. Wasser sieht da schon besser aus, allerdings hast du mit den P4's kaum ne Chance was zu reißen - die Top Leistungen gehen bei ungefähr 6 Ghz los - das schaffst du weder mit Luft noch mit Wasser. Zum antesten gehts so - aber richtiges OC kannste mit Luft und Wasser vergessen. Leistungstechnisch bringt OC auch nix - die pro Mhz Leistung ist einfach zu schwach. Selbst die günstigsten Athlons, Phenoms, Pentiums mit Core 2 Core und die kleinsten Core 2 Duos sind da wesentlich schneller.
:thumbsup: --- Verstärkung fürs hwbot-Team gesucht --- :thumbsup:
Fragen dazu gerne an mich. :smilie:peace1

Mav

Hauptmann

  • "Mav" is male
  • "Mav" started this thread

Posts: 671

Date of registration: Apr 10th 2009

wcf.user.option.userOption73: Intel Core 2 Quad Q9550 @ ~4,2 GHZ

wcf.user.option.userOption74: DFI LanParty UT X48 T2R

wcf.user.option.userOption76: ASUS EAH5850TOP/2DIS/1GD5

  • Send private message

4

Tuesday, September 22nd 2009, 6:57pm

Also hatte ihn eben drinne Windows konnte ich leider nicht starten das hat mit anderem Prozessor gestreikt aber im Bios hab ich 3,9 @ default Vcore geschafft :)

Ist das gut oder schlecht ? ^^

http://www.abload.de/img/signatur2v5hh.jpg


Sysprofil

This post has been edited 1 times, last edit by "Mav" (Sep 22nd 2009, 6:59pm)


5

Tuesday, September 22nd 2009, 7:00pm

Mit der Standard VCore wäre das nicht schlecht - da musst du mal sehen ob da nicht eher nen Defekt vorliegt, wenn windoof nich laufen will. Ohne funzendes Wiondows ist das schwierig zu beurteilen, nen Bootscreen mit 3,9Ghz wäre nicht soooo ungewöhnlich.
:thumbsup: --- Verstärkung fürs hwbot-Team gesucht --- :thumbsup:
Fragen dazu gerne an mich. :smilie:peace1

Mav

Hauptmann

  • "Mav" is male
  • "Mav" started this thread

Posts: 671

Date of registration: Apr 10th 2009

wcf.user.option.userOption73: Intel Core 2 Quad Q9550 @ ~4,2 GHZ

wcf.user.option.userOption74: DFI LanParty UT X48 T2R

wcf.user.option.userOption76: ASUS EAH5850TOP/2DIS/1GD5

  • Send private message

6

Tuesday, September 22nd 2009, 7:13pm

Mit meinem C2Q rennt das Windows ja wieder komisch XP hätte das locker mit gemacht :smilie:denk

http://www.abload.de/img/signatur2v5hh.jpg


Sysprofil

7

Tuesday, September 22nd 2009, 7:16pm

Vlt. wirklich nen Hardware Fehler - nen CPU Wechsel macht nem WinXP eigentlich nix.
:thumbsup: --- Verstärkung fürs hwbot-Team gesucht --- :thumbsup:
Fragen dazu gerne an mich. :smilie:peace1

Mav

Hauptmann

  • "Mav" is male
  • "Mav" started this thread

Posts: 671

Date of registration: Apr 10th 2009

wcf.user.option.userOption73: Intel Core 2 Quad Q9550 @ ~4,2 GHZ

wcf.user.option.userOption74: DFI LanParty UT X48 T2R

wcf.user.option.userOption76: ASUS EAH5850TOP/2DIS/1GD5

  • Send private message

8

Tuesday, September 22nd 2009, 7:27pm

Quoted

Original von DopeLex
Vlt. wirklich nen Hardware Fehler - nen CPU Wechsel macht nem WinXP eigentlich nix.


Gut damals mein XP hats nicht gestört jetzt bei Windows 7 hats Probleme gegeben XP hatte auch keine probleme beim wechsel von meinem DFI auf das Asus (X48 zu Nforce 780i) musste halt ne reperaturinstallation durchführen dann ging aber alles

http://www.abload.de/img/signatur2v5hh.jpg


Sysprofil

This post has been edited 1 times, last edit by "Mav" (Sep 22nd 2009, 7:27pm)


9

Tuesday, September 22nd 2009, 7:29pm

Versuch notfalls einfach nochma Xp neu auf ne andere Partition oder Platte zu machen - wenn das nich geht, hat die CPU einen weg - definitv.
:thumbsup: --- Verstärkung fürs hwbot-Team gesucht --- :thumbsup:
Fragen dazu gerne an mich. :smilie:peace1

Mav

Hauptmann

  • "Mav" is male
  • "Mav" started this thread

Posts: 671

Date of registration: Apr 10th 2009

wcf.user.option.userOption73: Intel Core 2 Quad Q9550 @ ~4,2 GHZ

wcf.user.option.userOption74: DFI LanParty UT X48 T2R

wcf.user.option.userOption76: ASUS EAH5850TOP/2DIS/1GD5

  • Send private message

10

Tuesday, September 22nd 2009, 7:34pm

:smilie:weia und ich dachte an dem Teil würde wenigstens noch etwas funktionieren :smilie:16s Jo werd ich wohl mal probieren mein DFI sollte hoffenlich bald wieder kommen und dann guck ich mal :smilie:angel_not

http://www.abload.de/img/signatur2v5hh.jpg


Sysprofil

11

Tuesday, September 22nd 2009, 7:37pm

Ahh - moment. Auf was für nem Board hast die CPU jez getestet?
:thumbsup: --- Verstärkung fürs hwbot-Team gesucht --- :thumbsup:
Fragen dazu gerne an mich. :smilie:peace1

12

Tuesday, September 22nd 2009, 7:46pm

Ah ne - schon gut - das Striker II unterstützt die CPU's eigentlich. Hm, probiers dann wirklich mal mit XP neu aus - wenn das nich geht iss se wohl im Eimer.
:thumbsup: --- Verstärkung fürs hwbot-Team gesucht --- :thumbsup:
Fragen dazu gerne an mich. :smilie:peace1

Mav

Hauptmann

  • "Mav" is male
  • "Mav" started this thread

Posts: 671

Date of registration: Apr 10th 2009

wcf.user.option.userOption73: Intel Core 2 Quad Q9550 @ ~4,2 GHZ

wcf.user.option.userOption74: DFI LanParty UT X48 T2R

wcf.user.option.userOption76: ASUS EAH5850TOP/2DIS/1GD5

  • Send private message

13

Wednesday, October 14th 2009, 12:10am

Alsoo er ist jetzt im Sys meiner Mutter verbaut da ich ihr altes gegrillt habe :smilie:peinlich


Ist ein Prescott genaueres kann ich dann später posten ist um die Uhrzeit etwas unpraktisch ^^

Ach ja er funktioniert einwandrei :smilie:cool

http://www.abload.de/img/signatur2v5hh.jpg


Sysprofil

Social bookmarks