You are not logged in.

Dear visitor, welcome to Hardwareforum Freeocen. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

1

Sunday, October 5th 2008, 1:03pm

Q6600 übertakten - Fragen

So, morgen ist es endlich soweit & mein EKL Groß'Clockner kommt. Werde wahrscheinlich noch eins oder zwei Lamellen vom Northbridge-Kühler verbiegen müssen, aber das passt schon.

So, leider habe ich einen Q6600 mit einer verdammt hohen VID erwischt (1,325V). Meint ihr, ich kann ihm also beim übertakten auch mehr Volt zumuten als einem Q6600 mit einer VID von beispielsweise 1,25V?

Außerdem, ich kann meinen Ram (2,3V) bis 945 Mhz auf Cl4 takten. Meint ihr bei Benchmarks wie SuperPi etc. bringen Taktraten über 1000 Mhz auf Cl5 mehr?

Es kommen morgen sicher noch mehr Fragen! :smilie:coffee
Danke schon mal,
Gruß Felix.
Fahre nie schneller, als dein Schutzengel fliegen kann.

This post has been edited 1 times, last edit by "FeLiix94" (Oct 5th 2008, 1:03pm)


andR_

Moderator

  • "andR_" is male

Posts: 21,730

Date of registration: Nov 11th 2007

wcf.user.option.userOption79: Single

wcf.user.option.userOption73: i7 950 @ 4 GHz

wcf.user.option.userOption74: EVGA X58 FTW 3

wcf.user.option.userOption76: 2 x 460 GTX

  • Send private message

2

Sunday, October 5th 2008, 1:05pm

Erstmal Herzlich Willkommen :)

Also das mit der VID ist generell erstmal gut für deine LuKü!

Das heißt nämlich, dass dein Quad bei einer hohen VID nicht so Warm werden sollte.

Für den Anfang hab ich das als Anhaltspunkte für dich, wie du vorgehen kannst:

http://www.freeocen.de/wbb2/thread.php?threadid=1527

Zum RAM:

Es ist immer wichtig eine Gesunde Mitte zu finden, evtl ein wenig höher mit der Taktrate und dann ein Mix aus CL4 und 5, da hilft aber nunmehr nur testen!

Auch hier was dazu

http://www.freeocen.de/wbb2/thread.php?threadid=1987

Gruß

andR_
Du wendest dich nicht von seiner Familie ab, auch nicht wenn Sie es tut

  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

3

Sunday, October 5th 2008, 1:15pm

Danke, beide HowTos kenne ich bereits, hatte meinen Q6600 auch schon mit dem boxed-Lüfter auf 3,4 Ghz bei einer VCore von 1,46V (80°C :smilie:angel_not). Allerdings glaube ich ginge das auch noch ein wenig niedriger, wenn ich die FSB Termination Voltage & die NorthBridge-Voltage noch ein wenig angehoben hätte, aber damals kannte ich mich da noch nicht so aus! :smilie:floet

Geht mir jetzt halt drum, wieviel ich meine Q6600 zumuten soll. Geht mir auch nicht um einen Dauerbetrieb, sondern es soll nur für Benchmarks sein, also halbwegs stabil.
Fahre nie schneller, als dein Schutzengel fliegen kann.

This post has been edited 1 times, last edit by "FeLiix94" (Oct 5th 2008, 1:16pm)


andR_

Moderator

  • "andR_" is male

Posts: 21,730

Date of registration: Nov 11th 2007

wcf.user.option.userOption79: Single

wcf.user.option.userOption73: i7 950 @ 4 GHz

wcf.user.option.userOption74: EVGA X58 FTW 3

wcf.user.option.userOption76: 2 x 460 GTX

  • Send private message

4

Sunday, October 5th 2008, 1:18pm

Ich würde immer die Temps mit dem aktuellen Coretemp verfolgen und nicht über 70-75° auf den Cores hinausgehen, gerade mit dem Boxed Kühler!

Die FSB Termination und die NB haben nicht direkt etwas mit der CPU zu tun!

Du bist gerade bei einem FSB von 370 ca, wenn du auf 3.4 GHz bist, da brauchst du maximal!!! 1.2V NB und 1.3V FSB Termination, den Rest macht die Vcore!

Erst wenn du an die 450FSB kommst, musst du noch mehr an den Werten drehen.

Die FSB Termination maximal auf 1.35, aber 1.3 sollten schon reichen! Und immer schön die Temperaturen im Auge behalten :)

Gruß
Du wendest dich nicht von seiner Familie ab, auch nicht wenn Sie es tut

  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

5

Sunday, October 5th 2008, 1:35pm

Ok, werde ich machen. Mit dem EKL Groß'Clockner & meinem CM-690 sollten die Temperaturen kein Problem mehr sein.

Ich denke, 1,6V an VCore sollten drinne sein, oder?
Fahre nie schneller, als dein Schutzengel fliegen kann.

andR_

Moderator

  • "andR_" is male

Posts: 21,730

Date of registration: Nov 11th 2007

wcf.user.option.userOption79: Single

wcf.user.option.userOption73: i7 950 @ 4 GHz

wcf.user.option.userOption74: EVGA X58 FTW 3

wcf.user.option.userOption76: 2 x 460 GTX

  • Send private message

6

Sunday, October 5th 2008, 1:36pm

Kann man so pauschal nicht sagen! Hatte damals den Scythe Mugen, da hab ich auch 1.6V gegeben. Man muss sich immer die Temperaturen anschauen!

Wenn der Kühler die 1.6V packt, sollte das aber auch das maximal sein für eine LuKü!

Gruß
Du wendest dich nicht von seiner Familie ab, auch nicht wenn Sie es tut

  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

7

Sunday, October 5th 2008, 1:47pm

Ja, ich denke, dass schafft er. Wenn der boxed Kühler schon bis 3,4Ghz ging... Naja, ich melde mich morgen nochmal. Jetzt schreib ich erstmal ein Mod für'n Case Mod Bereich.
Fahre nie schneller, als dein Schutzengel fliegen kann.

andR_

Moderator

  • "andR_" is male

Posts: 21,730

Date of registration: Nov 11th 2007

wcf.user.option.userOption79: Single

wcf.user.option.userOption73: i7 950 @ 4 GHz

wcf.user.option.userOption74: EVGA X58 FTW 3

wcf.user.option.userOption76: 2 x 460 GTX

  • Send private message

8

Sunday, October 5th 2008, 1:48pm

Alles klar :)

Kannst dich ja auch mal durch den Small Talkt bereich wälzen, Bilder vom Case sind immer gern gesehen :)

Gruß
Du wendest dich nicht von seiner Familie ab, auch nicht wenn Sie es tut

  • "[DC]Fusion" is male

Posts: 2,001

Date of registration: Sep 28th 2008

wcf.user.option.userOption73: AMD Athlon 64 x2 6400+ Black Edition

wcf.user.option.userOption74: ASUS M3A32-MVP Deluxe

wcf.user.option.userOption76: HIS HD 3870 @ Musashi

  • Send private message

9

Sunday, October 5th 2008, 2:08pm

Haha, durch den Small Talk wälzen?! Da sitzt er doch bis morgen dran...

Sry für OT.

Also b2t:
Felix? Dienstag wird dann geOCt und Gebencht was das zeug hält.
Dann kommt auch mein versprochenes Benchmarkergebnis für meinen Prozzi^^

http://i534.photobucket.com/albums/ee342/Freeocen/DCFusion.jpg


  • "mAlkAv!An" is male
  • "mAlkAv!An" has been banned

Posts: 9,676

Date of registration: Feb 16th 2008

wcf.user.option.userOption79: inaktiv

wcf.user.option.userOption73: inaktiv

wcf.user.option.userOption74: inaktiv

wcf.user.option.userOption76: inaktiv

  • Send private message

10

Monday, October 6th 2008, 7:13am

Quoted

Original von FeLiix94
Ok, werde ich machen. Mit dem EKL Groß'Clockner & meinem CM-690 sollten die Temperaturen kein Problem mehr sein.

Ich denke, 1,6V an VCore sollten drinne sein, oder?


1.6V sind für einen QuadCore mit Lukü eindeutig zuviel. Da kannst du vllt. eine Validation oder einmal SuperPi machen, alles andere schadet dem Prozessor früher oder später.
Für den Dauerbetrieb solltest du max. 1.45V geben; aber vorher einfach mal mit Prime testen(small FFT's) und auf die Temps schauen.

  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

11

Monday, October 6th 2008, 9:30am

Ok, ich schaue mal, was so drinne ist. Wenn endlich mal der Postbote käme mit meinem Ekl Groß'Clockner. :smilie:box

Ich werde gleich mal NB auf 1,2V & FSB auf 1,3V anheben, ich will alle möglichen Fehlerquellen ausschließen können. Nicht das ich nacher meine VCore in die Höhe schieße ohne Ergebnis & es am Ende ganz woanders dran liegt.
Fahre nie schneller, als dein Schutzengel fliegen kann.

Fr3@k

Oberst

  • "Fr3@k" is male

Posts: 6,768

Date of registration: Aug 31st 2008

wcf.user.option.userOption73: Intel i7 2600K @ 4,5Ghz @ H²O

wcf.user.option.userOption74: Asus Maximus IV Gene Z

wcf.user.option.userOption76: Asus GTX670 DCU2

  • Send private message

12

Monday, October 6th 2008, 9:32am

Quoted

Original von FeLiix94
Ok, ich schaue mal, was so drinne ist. Wenn endlich mal der Postbote käme mit meinem Ekl Groß'Clockner. :smilie:box

Ich werde gleich mal NB auf 1,2V & FSB auf 1,3V anheben, ich will alle möglichen Fehlerquellen ausschließen können. Nicht das ich nacher meine VCore in die Höhe schieße ohne Ergebnis & es am Ende ganz woanders dran liegt.


Wenn die Woche mein P5Q Deluxe kommt können wa "zusammen" Ocen ^^
Ist mein erstes Asus Board, von daher brauch ich Hilfe. Und da du den selben Chipsatz hast und auch genau wie ich nen Q6600 mit na VID von 1,325 ist es ganz interessant :smilie:happy
PC: Intel Core i7 2600K @ 4,5Ghz |ASUS GTX670 DCU2 | Asus Maximus IV Gene 7 | 12GB DDR3-1333 CL9 |OCZ Vertex 2E 60GB
Sound: Canton GLE490 @ Yamaha RS300 | Superlux HD681

Mobile: Sony Xperia Z | Samsung SGS2

This post has been edited 1 times, last edit by "Fr3@k" (Oct 6th 2008, 9:32am)


  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

13

Monday, October 6th 2008, 9:36am

Ohja, gerne. Bei den ASUS P5Q-Board's ist es so, dass sie bei "automatischen" Voltages extrem overvolten. Das heißt, beim übertakten UNBEDINGT alle Spannungen manuell eingeben!!!

Ich schreibe sie dir gleich mal raus & stelle sie dir hier rein.
Fahre nie schneller, als dein Schutzengel fliegen kann.

Fr3@k

Oberst

  • "Fr3@k" is male

Posts: 6,768

Date of registration: Aug 31st 2008

wcf.user.option.userOption73: Intel i7 2600K @ 4,5Ghz @ H²O

wcf.user.option.userOption74: Asus Maximus IV Gene Z

wcf.user.option.userOption76: Asus GTX670 DCU2

  • Send private message

14

Monday, October 6th 2008, 9:38am

Ich würde sowieso niemals beim Ocen die Spannungen auf "Auto" lassen ;-)
PC: Intel Core i7 2600K @ 4,5Ghz |ASUS GTX670 DCU2 | Asus Maximus IV Gene 7 | 12GB DDR3-1333 CL9 |OCZ Vertex 2E 60GB
Sound: Canton GLE490 @ Yamaha RS300 | Superlux HD681

Mobile: Sony Xperia Z | Samsung SGS2


  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

15

Monday, October 6th 2008, 9:43am

Es gibt aber so Heinis ^^, so hier sind die Spannungen:


CPU PLL: 1,52
FSB Termination: 1,22V (würde ich mit hochgehen)
DRAM: deine Sache
NB: 1,12V (würde ich auch mit hochgehen, so 1,24V)
SB: Auto (?)

Load Line Calibration: Disabled
CPU Spread Spec. : Disabled
PCI Spread Spec. : Disabled


Was erzähl ich dir eigentlich, du weißt es sicher eh besser. :smilie:happy Naja, hauptsache das Gefühl man kann helfen. :smilie:angel_not
Fahre nie schneller, als dein Schutzengel fliegen kann.

Fr3@k

Oberst

  • "Fr3@k" is male

Posts: 6,768

Date of registration: Aug 31st 2008

wcf.user.option.userOption73: Intel i7 2600K @ 4,5Ghz @ H²O

wcf.user.option.userOption74: Asus Maximus IV Gene Z

wcf.user.option.userOption76: Asus GTX670 DCU2

  • Send private message

16

Monday, October 6th 2008, 9:48am

Quoted

Original von FeLiix94
Es gibt aber so Heinis ^^, so hier sind die Spannungen:


CPU PLL: 1,52
FSB Termination: 1,22V (würde ich mit hochgehen)
DRAM: deine Sache
NB: 1,12V (würde ich auch mit hochgehen, so 1,24V)
SB: Auto (?)

Load Line Calibration: Disabled
CPU Spread Spec. : Disabled
PCI Spread Spec. : Disabled


Was erzähl ich dir eigentlich, du weißt es sicher eh besser. :smilie:happy Naja, hauptsache das Gefühl man kann helfen. :smilie:angel_not


Wegen diesen ganzen Spannungen muss ich einfach wenns Board da ist den Meister "Sn@ke" fragen :smilie:happy

Da ich vorher nen Gigabyte board (habe) hatte kenn ich diese Spannungen nich. Ich will probierend das maximale 1. zum Benchen rauszuholen und 2. für den Dauerbetrieb.

Mfg
PC: Intel Core i7 2600K @ 4,5Ghz |ASUS GTX670 DCU2 | Asus Maximus IV Gene 7 | 12GB DDR3-1333 CL9 |OCZ Vertex 2E 60GB
Sound: Canton GLE490 @ Yamaha RS300 | Superlux HD681

Mobile: Sony Xperia Z | Samsung SGS2


andR_

Moderator

  • "andR_" is male

Posts: 21,730

Date of registration: Nov 11th 2007

wcf.user.option.userOption79: Single

wcf.user.option.userOption73: i7 950 @ 4 GHz

wcf.user.option.userOption74: EVGA X58 FTW 3

wcf.user.option.userOption76: 2 x 460 GTX

  • Send private message

17

Monday, October 6th 2008, 10:16am

Loadline Calibration immer anlassen, dass sorgt für stabilere Spannung und weniger VCore Droop!

Gruß
Du wendest dich nicht von seiner Familie ab, auch nicht wenn Sie es tut

  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

18

Monday, October 6th 2008, 11:21am

Und man muss mit den Spannungen nochmal ein ganzes Stück nach oben, oder nicht? Habe ich mir sagen lassen.

@Freak: Die Spannungen sind 100% richtig. Aber das sind halt die Standardspannungen, zum oc muss man halt an den richtigen stellen eventuell ein bisschen hoch. Aber Sn@ke soll sich ruhig auch mal dazu melden. :smilie:cool
Fahre nie schneller, als dein Schutzengel fliegen kann.

This post has been edited 1 times, last edit by "FeLiix94" (Oct 6th 2008, 11:22am)


Seewolf

Major

  • "Seewolf" is male

Posts: 1,998

Date of registration: Aug 17th 2007

wcf.user.option.userOption73: Intel Q9550 @ 4250 Mhz

wcf.user.option.userOption74: Asus Maximus 2 P45

wcf.user.option.userOption76: ATI 4870 X2 @ 800/950

  • Send private message

19

Monday, October 6th 2008, 1:09pm

LLC enabled schlage ich mal vor.
Intel Q9550 @ 4250 Mhz @ 1,425V - Maximus 2 Formula - ATI 4870X2 @800/950 - 4 GB Apogee GT 1066

  • "FeLiix94" is male
  • "FeLiix94" started this thread

Posts: 2,805

Date of registration: Oct 5th 2008

wcf.user.option.userOption73: AMD Phenom 2 X4 955

wcf.user.option.userOption74: Gigabyte GA-770T-USB3

wcf.user.option.userOption76: HD 5870

  • Send private message

20

Monday, October 6th 2008, 1:20pm

Ok, probiere ich grade aus. Die Spannungen die ich oben angegeben habe, sind nur für den nicht-übertakteten Betrieb gedacht.

Und da ich bisher nicht wusste, was LLC bewirkt, hab ich's ausgelassen. Jetzt weiß ich's ja .. :smilie:cool

Wow, @3,4 Ghz bin ich mit 1,4V schon in Windows ^^. Ging vorher nicht. Mal schauen, wie lange Prime durchläuft.


[Edit] Ne knappe Minuten -.-. Mal schauen, wie's bei 1,425V aussieht.
Fahre nie schneller, als dein Schutzengel fliegen kann.

This post has been edited 1 times, last edit by "FeLiix94" (Oct 6th 2008, 1:24pm)


Social bookmarks